Reklama

Korzystasz z Adobe Reader? Musisz o tym wiedzieć

Firma Adobe poinformowała o wydaniu aktualizacji zabezpieczeń, łatających serie krytycznych luk wykrytych niedawno w programach Acrobat DC, Acrobat Reader DC, Acrobat 2020, Acrobat Reader 2020, Acrobat 2017 i Acrobat Reader 2017.

O problemach umożliwiających wykonanie ataków przy pomocy oprogramowania znanego producenta poinformowali eksperci cyberbezpieczeństwa. Dokumenty PDF, które często są otwierane za pomocą przeglądarki lub aplikacji takich jak Adobe Acrobat lub Reader, mogą wykorzystywać lukę w oprogramowaniu doprowadzającą do rozmieszczenia w pamięci szkodliwego kodu. Jego uruchomienie może skutkować groźnym atakiem, a to z kolei może kosztować setki godzin pracy w celu jego wykrycia i usunięcia.

Według oficjalnej informacji producenta, wspomniana luka dotyczy takich programów jak: Acrobat DC, Acrobat Reader DC, Acrobat 2020, Acrobat Reader 2020, Acrobat 2017 i Acrobat Reader 2017. W każdym z przypadków, problem może wystąpić zarówno na komputerach z systemem Windows jak i macOS.

Reklama

Firma Adobe wydała już odpowiednie aktualizacje. Ich ściągniecie powinno odbyć się w sposób automatyczny, ale zalecamy wszystkim użytkownikom ręczne sprawdzenie statusu poprawek. Można tego dokonać w opcjach danego programu.

Oglądaj najnowsze promocje i planuj zakupy z ding.pl  

INTERIA.PL
Dowiedz się więcej na temat: Adobe | aktualizacja

Reklama

Reklama

Reklama

Reklama

Reklama

Strona główna INTERIA.PL

Polecamy

Rekomendacje